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How to Get the Most from This CD 
The Best of Fine Homebuilding CD is a collection of more than 600 articles selected by the editors of Fine 
Homebuilding magazine and 22 years of our most popular department, Tips & Techniques. This CD has 
been created with a number of features to provide quick and easy access to the wealth of information it 
contains.  

We have designed this CD to be easy to start and use. Read this document to learn about the features of 
this CD. If you experience any problems, see TROUBLESHOOTING or the More Help section of this 
document. (You can jump to sections of this document by clicking on the Bookmarks to the left.)  

Additional information is on our Web site at www.finehomebuilding.com/cdhelp, or contact our Customer 
Service Center via email at CustomerService@taunton.com or by phone at 1-800-477-8727  
(9 AM to 5 PM Monday through Friday, Eastern time); international customers call 203-426-8171. 

Registration and Online Archives 
Included with The Best of Fine Homebuilding CD is one year of unlimited access to the online version of 
this archive. This option allows you to access the feature articles from the CD over the Internet without 
requiring the CD. Go to www.finehomebuilding.com/registercd and follow the instructions. You will be 
asked for the registration code that is on the card packaged inside the jewel case with your CD. Once you 
have entered that code, you can use the TauntonPlus login and password you choose to access the 
online archives.  

By registering your CD, you ensure that you have access to the feature articles from The Best of Fine 
Homebuilding from anywhere you have an Internet connection. Your registration also ensures that you 
can be notified of new features, enhancements, or updates as they become available. 

http://www.finehomebuilding.com/cdhelp/
mailto:CustomerService@taunton.com
http://www.finehomebuilding.com/registercd/
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Getting Started with Windows® 

Windows® System Requirements 
Pentium® Processor 
Microsoft® Windows® 95 OSR 2.0, Windows® 98, Windows® Millennium Edition, Windows® NT 4.0 with 
Service Pack 5 or 6, Windows® 2000, or Windows® XP 
64 MB RAM or greater 
24 MB of available hard-disk space 
CD-ROM drive 

A few moments after loading The Best of Fine Homebuilding CD into your CD-ROM drive, you will see an 
initial screen that provides options for loading Acrobat Reader software. If this screen is not displayed 
automatically: 

1. Select My Computer. 
2. Select your CD drive. 
3. Open the file autorun.exe. 

 

Adobe® Acrobat® Reader® 5.0.5 with Search (or later) is required. For Windows users, the CD includes 
both the Installer for loading Acrobat Reader onto your computer and a runtime version of Acrobat 
Reader, which runs directly from the CD and avoids loading software onto your computer.  

We recommend that you install Acrobat Reader onto your computer if it 
is not already installed. This will ensure the best performance and user 
experience. However, you may choose to run Acrobat Reader from the 
CD and avoid installing any software. 

 

The initial startup screen offers three options: Load the Acrobat Reader software onto your computer, run 
the software directly from the CD, or use Acrobat software that you already have on your computer. 
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 Install Acrobat Reader 5.0.5 on my computer.  
Select this option to load Acrobat Reader onto your computer if you do not have Acrobat Reader with 
Search Version 5.0.5 or later installed, or if you are uncertain what version and options are installed. 
This option takes you through the installation of the software. Acrobat Reader must be installed in the 
default location (C:\Program Files\Adobe\Acrobat 5.0\Reader) for this CD to find it. After installation, 
you may need to restart your computer. Be sure to remove the CD after the software has been loaded 
and before you restart.  
 
After your computer has restarted, insert the CD. It will automatically start and display the standard 
startup screen: 

 
 

Click on the  button to use the CD with the installed Acrobat Reader software. 
 
 

 Run Acrobat Reader from the CD. 
Select this option if you do not have the Acrobat Reader software on your computer and you do not 
want to install it. However, browsing and opening articles will take longer with this option. 
 
 

 Acrobat Reader 5.0.5 or better is already installed on my computer. Start using this CD!  
Select this option only if you know that you have the correct software and options already installed on 
your computer.  
 
To use Acrobat Reader software that is already installed on your computer, be sure you have version 
5.0.5 with Search option installed  

To check the version: 
1. Start Acrobat Reader. 
2. Open the Help menu. 
3. Select About Acrobat Reader… 
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The version number in small type in the upper left should be Acrobat 5.0.5 or later. 

 

 

To check that the Search option is installed: 
1. Start Acrobat Reader. 
2. Open the Edit menu. 
If the Search option can be selected, Search is available. If it is grayed out and cannot be selected, 
the Search option has not been installed. 
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Getting Started with Macintosh® 

Macintosh System Requirements  
Mac® OS software version 8.6, 9.0.4, or Mac® OS X 
64 MB RAM or greater 
Adobe®  Acrobat® Reader® 5.0.5 or later with Search  
CD-ROM drive 

The Best of Fine Homebuilding CD requires Adobe® Acrobat® Reader® 5.0.5 with Search (or later). You 
must have both the correct version of Acrobat Reader and the Search option installed for the CD to work 
correctly. If you do not have the correct version of Acrobat Reader on your Mac, you will need to 
download it from the Adobe Web site (www.adobe.com). 

Check for the Acrobat Reader Software 
To determine whether you have the correct version of Acrobat Reader installed: 

1. Find the Acrobat Reader application on your computer.  
2. Click once to select the application (do not launch it). 
3. From the File menu, select Get Info. The full version number is partway down the panel. 

 

To check for the Search option: 
1. Start Acrobat Reader. 
2. Open the Edit menu. 

If the Search option can be selected, Search is available. If it is grayed out and cannot be selected, 
the Search option has not been installed. 

If you have the correct version and options available, you can skip the next section on downloading and 
installing Acrobat Reader software and start using the CD. 

Download and Install the Acrobat Reader Software 
If you do not have Acrobat Reader version 5.0.5 installed on your computer, you may download it from 
Adobe’s Web site (www.adobe.com). This URL links directly to the Acrobat Reader download page: 

www.adobe.com/products/acrobat/readstep2.html 

http://www.adobe.com
http://www.adobe.com/
http://www.adobe.com/products/acrobat/readstep2.html
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Be sure to select the Mac OS version appropriate for your computer, and click on the box to include the 
option for searching Adobe PDF files and accessibility support (longer download). The Acrobat installer 
will download to your computer and will be named rdrweb.sit. This is a compressed file and, depending 
on the configuration of your computer, may automatically “unstuff” to Acrobat Reader Installer. Otherwise, 
double click on rdrweb.sit or drag it to your Stuffit Expander™ to unstuff it. (For more information on Stuffit 
Expander, visit www.stuffit.com.)  

You must have an active connection to the Internet to install Acrobat Reader. Once you have an Internet 
connection established, install Acrobat Reader: 

1. Double click on the Acrobat Reader Installer on your computer. 
2. Select Custom Install. 
3. Select both Acrobat Reader 5.0 and Search. 

 
 

Installation will begin. This is an 11MB installation, and the time needed to complete the install will 
depend on the speed of your connection to the Internet. 

Important note for OS X users: 
As of this writing, to use the Search capabilities needed for The Best of Fine Homebuilding CD, Acrobat 
Reader must run in Classic mode. To enable this: 

1. Quit out of Acrobat Reader if it is running. 
2. Double-click on your hard-drive icon, find the Acrobat Reader application inside your Applications 

folder, then click on it once to select it (do not launch Reader). 
3. While the file is still selected, go into the File menu on the Menu Bar, and select Show Info. 
4. Click on Open in the Classic environment. 

 
The next time Acrobat Reader starts, it will run under Classic mode, and the Search function will be 
available. 

http://www.stuffit.com/
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Begin Using This CD 
Once Acrobat Reader 5.0.5 with Search is installed, you are ready to begin using this CD: 

1. Open the CD icon on your desktop.  

  
2. Click on the file named start.pdf. 

  
The Main Menu screen will display, and you are ready to start browsing and searching. 
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About the Articles 
This CD contains articles and the Tips & Techniques department published between 1981 and 2002. 
Because these articles and columns appear as originally published in Fine Homebuilding magazine, 
references to supplies, suppliers, addresses and phone numbers may no longer be valid. Also, there may 
be references to other articles not included in this collection. Back issues of the magazine are available 
through our Web site (www.finehomebuilding.com) or by phone at 1-800-477-8727 (9 AM to 5 PM 
Monday through Friday, Eastern time); international customers call 203-426-8171. 

Advertising that appeared in the original publication has been removed, and articles have been separated 
into individual files. As a result, there are blank spots on some pages. Please be sure to scroll through all 
of the pages in a file or print it to see the entire contents. 

Corrections published in the magazine are appended to the end of the original articles, and a reference to 
the correction has been added on the page with the error.  

The articles on this CD have been converted from printed magazine pages to electronic files that are fully 
searchable, which means you can easily find information across the entire collection. While every effort 
has been made to ensure the accuracy of the files, the conversion process may have introduced some 
differences between the original pages and the electronic files, including typographic errors.  

Using The Best of Fine Homebuilding CD 
This CD contains more than 600 feature articles from Fine Homebuilding magazine, plus all of the Tips & 
Techniques ever published. You can find information in a variety of ways: 

 Browse for feature articles on a particular topic from lists organized by category and 
subcategory. 

 Select feature articles from lists of articles indexed by article title. 

 Select feature articles from lists of articles indexed by author. 

 Select Tips & Techniques from lists of items indexed by item title. 

 Select Tips & Techniques from lists organized by the issue they were published in. 

 Search feature articles and Tips & Techniques from a word or phrase. 

The Main Menu screen provides all of these options. You can click on the MAIN MENU button from 
anywhere on the CD and return to this menu. 

Once you find an article that interests you, click on the name to open the article for viewing. You can also 
scroll from page to page, search for text within the article, jump directly to a specific page, and print the 
article. 

If you are already familiar with the Adobe Acrobat Reader, you may already know how to use many of 
these functions. In addition to this document, you can use the Reader Help under the Help menu in 
Acrobat Reader to learn more, or the HELP button from any menu screen. 

 

 

http://www.finehomebuilding.com/
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Browse Articles by Category and Subcategory 
Feature articles on the CD can be browsed by category and subcategory. On the Main Menu screen, use 
the drop-down fields to choose a category and subcategory (if appropriate) to see a list of the articles that 
match those topics. 

 

The articles in a particular category and subcategory are listed alphabetically by title. Each entry also 
shows the article subtitle, the author(s), the issue it appeared in, and all of the categories and 
subcategories the article is listed in. 

 

Use the arrows at the bottom of the screen to see all of the articles related to your selection. To see a 
different topic, select another category and subcategory from the drop-down lists at the top of the page. 
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To select an article to view, click on the title of the article. When you are done with the article, you can 
return to the category listing by using the BACK button displayed with the article, or you can return to the 
Main Menu by using the MAIN MENU button displayed with the article. 

Browse Articles by Title or by Author 

Feature articles can be browsed alphabetically by title or by author. On the Main Menu screen, click on 
By Title or By Author under Index of Articles to see these listings. 

 

Each entry shows the article title, subtitle, the author(s), the issue it appeared in, and all of the categories 
and subcategories the article is listed in.  
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Use the letter tabs at the top of the screen to move to the first page of article titles or article authors 
beginning with that letter. Use the arrows at the bottom of the screen to see all of the pages listing articles 
related to your selection. 

To select an article to view, click on the title of the article. When you are done with the article, you can 
return to the listing by using the BACK button displayed with the article, or you can return to the Main 
Menu by using the MAIN MENU button displayed with the article. 

Browse Tips & Techniques by Title or by Issue Date 
Tips & Techniques items can be listed by title or by issue date. On the Main Menu screen, click on By 
Title or By Issue Date under Tips & Techniques to see these listings. 

 

Each entry shows the title of the item, the author(s), and the issue the item appeared in. Use the letter 
tabs at the top of the listing screen to move to the first page of item titles beginning with that letter. Use 
the arrows at the bottom of the listing screen to see all of the pages listing items related to your selection. 

All of the Tips & Techniques items in an issue are included in a single column file. When you select an 
item to view by clicking on the title, you will see the first page of all of the items in the Tips & Techniques 
column from that issue. When you are done with the column, you can return to the listing by using the 
BACK button displayed with the article, or you can return to the Main Menu by using the MAIN MENU 
button displayed with the article. 

NOTE: The advertising that originally appeared in the magazine has been removed, leaving blank spaces 
on some article pages. Be sure to scroll through the entire article to see all of the contents. 

Exiting and Restarting the CD 
Clicking on the EXIT button will close Acrobat Reader and exit the CD. To restart the CD without 
removing and re-inserting it, click on the CD-ROM drive under “My Computer.” If the CD does not start, 
open the file on the CD named “autorun.exe.” 
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Using Search 

Use Search to find feature articles and Tips & Techniques items that contain a word or phrase. The 
Search function is on all of the menu pages and is also available from the Bookmarks and Acrobat icons 
displayed when viewing articles. 

Start searching all files by using: 

 The SEARCH entire CD bookmark on the left side when viewing an article or column. 

 The  icon near the top of the screen when viewing an article or column. 

  button from any menu page. 

Selecting any of these options will open the Acrobat Search window. Type the word or phrase to search 
for in the window, and click on   Search   . 

 

Feature articles and Tips & Techniques columns that contain the word or phrase will be displayed in a 
Search Results window, with the file containing the most matches listed first. Click on the name of a file in 
the Search Results window to open that file. The file will open to the page with the first occurrence of the 
word or phrase, and all occurrences will be highlighted. If only one file contains a match, instead of seeing 
a Search Results window, the file will open and the cursor will be on the first highlighted match. 

To find a word or phrase within a file that is open, click on: 

 The SEARCH this article bookmark on the left side of the screen when viewing an article or 
column. 

 The  icon near the top of the screen when viewing an article or column. 

In the Acrobat Find window that opens, enter the word or phrase to be searched for, and click on    Find    . 

 

The cursor will jump to the first occurrence of the word or phrase, which will be highlighted. 
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More information on using the Acrobat Search function and options is available by selecting Reader Help 
under the Help menu in Acrobat Reader.  

Viewing Articles 
To open an article, click on the article title in either the menus or the search results. The window will 
display the first page of the article with a list of options to the left. These options are Acrobat Bookmarks. 
You can change the width of the bookmark window by dragging its right-hand edge to the left or right, or 
you can hide these options by clicking on the Bookmarks tab on the far left. Clicking the tab again will 
display the options. 

 

To zoom in or out on the page, or to increase or decrease its view to a smaller size, you can use any of 
these methods: 

 Click on the + or – symbols on either side of the window (near the top of the page) that shows the 
zoom percentage. 

 
 Type a number in the zoom percentage window and press Enter. 
 Click on the  next to the zoom percentage and select a new value. 
 Click on the View menu and select a zoom option. 

To select a section of text and zoom in, click on the  tool in the toolbar. The cursor now looks like 
this magnifying glass. Select the area on the page that you wish to see larger. To zoom out, use the zoom 
percentage window and + or – symbols.  

To move from one page to another, you can use any of these methods: 
 Use the cursor down and up arrows on your keyboard. 
 Grab the slide bar on the right side of the screen and move down or up. 
 Click on the  and  to the left and right of the page number window at the bottom of the page, or 

the larger arrow symbols at the top of the page, to step to the next or previous page. 
 Click on the |  and | to go directly to the first page or last page of the article. 
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 Type a page number in the page number window and press Enter. 
 Click on the Document menu and select a page to move to. 

The article displays in Continuous view: as you scroll through the document, you can see the bottom of 
one page as you scroll to the next. You can also display the article pages as Single Page (only one page 
displays at a time) or Continuous – Facing (you can see pages that “face” each other side by side). You 
can use any of these methods to use these display options: 

 
 Click on the single rectangle (left in the picture above) at the bottom of the screen to display the 

article one page at a time. 
 Click on the two half-rectangles (middle in the picture above) at the bottom of the screen to 

display the pages of the article in a continuous flow. 
 Click on the four half-rectangles (right in the picture above) at the bottom of the screen to display 

the pages of the article as facing pages in a continuous flow. 
 Click on the View menu and select the display you wish. 

 
NOTE: Articles that spread across two pages are best viewed by printing and laying the pages side by 
side. Many articles begin on a left-facing page, and Acrobat Reader does not provide an option for 
beginning side-by-side display on a left-facing page. 

Printing Articles 

Articles can be printed by selecting either the  icon at the top of the page or by opening the File 
menu and selecting Print.  
To ensure that the entire contents of the article page fits on your printer’s paper, be sure that the “Shrink 
oversized pages to paper size” option is checked. (Your printer’s menu may look different than the one 
below. Look for the “Shrink oversized pages to paper size” near the “Number of copies” option.) 
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TROUBLESHOOTING 
This section includes some tips that can help you resolve problems with starting the CD, navigating the 
menus, viewing the articles, and printing. Be sure to review the entire contents of this document for 
details on how to start and use this CD. Additional information is also posted on our Web site at 
www.finehomebuilding.com/cdhelp.  

 System Configurations and Requirements 
The configuration of your computer will affect how the contents of this CD appear and behave. Review 
the system requirements for this product before loading the CD. The requirements are listed on the 
package, as well as in the Getting Started with Windows and Getting Started with Macintosh sections 
of this document.  

Acrobat Reader 5.0.5 (or a later release of Version 5) is required to view this CD. See the Getting 
Started with Windows and Getting Started with Macintosh sections of this document for complete 
information on loading and running Acrobat Reader. 
Windows users: In order to use Acrobat Reader from your computer, Version 5 must be installed in the 
default location (C:\Program Files\Adobe\Acrobat 5.0\Reader) for the CD to start. If you have Acrobat 
Reader 5.0.5 with Search installed in another location, you will need to open the CD through My 
Computer and select the start.pdf file.  

 Speed and Performance 
A number of factors affect speed and performance. The speed of your CD-ROM drive, the amount of 
memory in the machine, and the speed of the CPU will all affect how quickly the menus, drop-down 
boxes, and selected articles appear. If the CD does not appear to be responding, listen for the sound of 
the CD drive and/or look for a light that indicates activity on the drive. If these sounds and/or lights are 
active, wait.  

Windows users: Running Acrobat Reader from the CD is slower than running Acrobat Reader loaded on 
your computer. If performance is an issue, we recommend that you load Acrobat Reader 5.0.5 to your 
computer’s hard drive. It must be found in the default location (C:\Program Files\Adobe\Acrobat 
5.0\Reader) for the CD to start automatically.  

 Screen Display 
This CD looks best when viewed at a minimum screen resolution of 1024x768 pixels. Refer to your 
computer and operating system manuals for information on how to change the resolution of your screen. 

If the screen display looks fuzzy, change the Preferences settings in Acrobat Reader. Open Acrobat 
Reader, click on the Edit menu. Select Preferences, then select Display from the column on the left. 
Check (or uncheck) the options under “Smoothing”. 

Expand the Acrobat Reader window to fill the screen if the window that the CD displays in appears small. 
Use the icons in the upper right corner of the screen display to expand the window to its maximum size. 

If the icon look like this: , click the center icon to make it look like this:  

If articles are difficult to read on the screen, use the zoom tools to make the type larger or print the article. 

 Acrobat Reader 
Acrobat Reader preferences can affect how this CD works. Be sure that the “Open Cross-Document Links 
in Same Window” option is not checked: 

With Acrobat Reader open, click on the Edit menu. Select Preferences, then select Options from the 
column on the left. The option “Open Cross Document Links in Same Window” option should not be 
checked. 

http://www.finehomebuilding.com/cdhelp/
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 Printing 

The specifications and configuration of your printer will affect the speed of printing and may affect 
whether a file will print successfully. Printers with limited memory or driver limitations may have difficulties 
with the amount of image data and font data in these files. If you are having difficulties printing an article, 
try printing one page at a time. 

Windows XP users: If you cannot print successfully, be sure that you are using the latest version of 
Acrobat Reader, and at least Version 5.0.5. Earlier versions of Release 5 are known to have problems 
printing the embedded fonts in these files. 

Copyright Information 
This CD and the files on it are protected by copyright. You may not duplicate articles electronically, 
duplicate articles from printouts, or otherwise replicate this CD in whole or in part for distribution or any 
type of sharing without written permission from The Taunton Press. 

For your personal use only, you may copy files from this CD to your computer, print the files, and make a 
duplicate copy of the CD for backup purposes only. Any other use of the information is considered an 
infringement of copyright. We consider copyright violations to be a serious matter and will vigorously 
protect our rights under the law. 

More Help 
If you need additional help, please check the following sources: 

 For help downloading or installing Adobe Acrobat Reader, visit www.adobe.com. 
 For help using Adobe Acrobat Reader when viewing articles, use the Reader Help option under 

the Help menu when Acrobat Reader is open. 
 For the latest information and FAQs on using this CD, visit www.finehomebuilding.com/cdhelp. 
 Email Taunton Customer Service at customerservice@taunton.com. 
 Call Taunton Customer Service between 9 AM and 5 PM Monday through Friday, Eastern time, 

at 1-800-477-8727 (international customers please call 203-426-8171). 

The Taunton Guarantee: At The Taunton Press, your satisfaction is of utmost importance to us. If at any 
time you are not completely satisfied with your CD, you may return it (with the registration card), and we 
will immediately refund your payment in full. No questions asked. 

http://www.adobe.com/
http://www.finehomebuilding.com/cdhelp/
mailto:CustomerService@taunton.com
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